CURSOS

Rocketbot Suite (Level 1)

Este contenido está protegido, por favor accede y matricúlate al curso para ver este contenido.

13 comments

  1. por favor tengo un error al sumar necesito alguna configuración regional

    1. Hola!,

      Qué error tienes?, depende de la configuración de tu excel si es =SUM o =SUMA, prueba con ambas.

      Saludos!.-

  2. gracias cuando hago al suma en la hoja de calcula es =SUMA(A1;B1), correcto, pero cuando se envía no muestra la suma, pero funciono con SUM

  3. Tengo un problema, cuando mando el texto aparece un cuadrito triangulito verde en la celda y me muestra la formula y el resultado solo cuando doy click, y al extraer dato solo me extrae none cuando no le doy click de manera manual, que puedo hacer?

    1. Hola!,

      Probaste enviando la fórmula en inglés o español?
      Si sigues con el problema te recomiendo realizar tu pregunta en nuestro foro para poder responderte mejor, puedes adjuntar imágenes: http://forum.rocketbot.co/

      Saludos!.-

  4. Hola, como estas? Como puedo escribir datos que recojo de una pagina web en excel automáticamente??? gracias.

    1. Hola Luis!

      Depende de cómo obtengas los datos, si es una tabla y la almacenas en una variable, debes utilizar el comando Escribir Celda donde indicarás solo la celda de inicio, ya que al extraer la tabla la guarda en forma de lista.
      Si extraes distinta información de la página y la almacenas en distintas variables, debes pasarla al excel con el mismo comando indicado pero indicando la celda específica donde lo quieres dejar.

      Para más consultas te dejo el link del foro donde te podremos responder de una mejor forma: http://forum.rocketbot.co/

      1. Si, pero cómo puedo hacer que el robot cambie de celda y que escriba los datos en esa celda nueva? Es decir, necesito hacer que el robot pueda escribir los datos en distintas celdas, sin que yo tenga que expandir mucho el “codigo”.

        1. Con ciclos, For o While y vas agregando contadores, ej. Escribir en celda A{contador}, luego a contador le vas sumando 1 para que se vaya incrementando.

          Favor las preguntas a través del foro: http://forum.rocketbot.co/

          Saludos!.-

  5. Hola! Al crear un libro en excel me tira el siguiente error:
    Command failed:
    OSERROR: -1743
    MESSAGE: The user has declined permission.
    COMMAND: app(‘/System/Library/CoreServices/System Events.app’).processes[its.unix_id == 42108].frontmost.set(True)

    Tengo instalado Excel en mi computador (Mac OS)

    Muchas gracias saludos!

    1. Hola Constanza!,

      Podrías por favor dejar la pregunta en el Foro?, así podemos brindarte una mejor respuesta.

      Saludos!.-

  6. hola, buen día, tengo un problema al momento de enviar la formula de suma al Excel, aparece con un @ de la siguiente manera: =@suma(A1:B1)
    Por ello, no me brinda el resultado de la suma.

    1. Hola Jorge!,

      Intentaste con =SUM(A1:B1) ? a veces varía entre inglés y español.

      Saludos!.-

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *